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REMS Analysis Manual - making use of evidence  

1. Introduction  
This analysis manual is deigned to assist colleagues to query, interrogate and retrieval sources and 

evidence from REMS.   

To use this manual the user must:  

• Know how to use NVivo 8  

• Have had the REMS introductory training  

When using this manual if you have any problems or would like some help, then please don't hesitate to 

contact Somia Nasim – nasims@qca.org.uk  

2. Flow chart  
The flow chart on page 2 is devised to help you to determine which analysis option is best for your area 

of enquiry. Therefore, the advice is to go through the flow chart.  
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Analysis Process  

3. Find Function  

You can find project items based on their name or characters contained in their name. For example, you 
could find all the sources, nodes and sets that have QCA somewhere in their name. 

To find project items by name: 

1. Ensure the Find Bar is visible at the top of List View. To show the Find Bar, select Find on the 
Tools menu and then click the Find option. 

2. In the Find Bar, enter the item name (or any part of the name) in the Look for field.  
3. From the Search In drop-down list, select the folder you want to search. 
4. Click the Find Now button. 
5. Items matching the criteria are displayed in List View.  

4. Using Advanced Find: Advanced 

To gather project items based on a combination of criteria: 

1. On the Tools menu, click Find. 
2. Click the Advanced Find option. 

The Advanced Find dialog box is displayed. 

3. Click the Advanced tab. 
4. From the Look for drop-down list, select the type of project item you want to find—this selection 

determines the search options that are available. (For REMS we only ever use 'cases')  
5. In the Define More Criteria panel, select the required criteria—comprised of Interaction, Option 

and Value. For example, you could find all cases which are functional skills documents and are 
published in 2008.  

6. Click the Add to List button. The selected criteria are displayed in the Find Items that match 
these criteria panel. 

7. If required, define more criteria and add it to the list. 
8. Click the Find Now button. 
9. The results of the search are displayed in List View. 

5. Using coding tree  
Here, refer to the coding tree – To open and review click on the interested node.  

6. Text Search Queries - nodes and sources   

A text search query enables you to search for words or phrases in selected sources, nodes, sets and/or 
annotations. 

To create a text search query: 

1. In Navigation view click on Queries.  
2. On the Main toolbar, click the New button: 
3. Click the Text Search Query in This Folder option. 

The Text Search Query dialog box is displayed. 
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4. Enter search text and other criteria in the Text Search Criteria  
5. Determine which areas to search in by using the Of option, this enable the selection of:  

• All or certain sources to conduct the search in  
• All or some of the nodes to conduct the search in 

Here, click the Selected Items from the drop down menu and then click select. Select Project Item 
box will appear, here select the items to search in (i.e. nodes/ sources). Note in the Of option there's 
an all sources options, so if this is required for the search, then select this option, rather than 
selected Items.  

6. If you want to save the query, click the Add to Project checkbox at the top of the dialog. Enter a 
name and description in the General  

7. Determine how the query results are stored in the Query Options:  

• In options select – creates results as new node and  
• In spread coding, in spread select custom context and in specify select surrounding paragraphs. 

8. To save the query properties without running the query, click OK. 
9. To run the query, click the Run button. 

6.1. About the Relevance Rating 

When you preview the results of a text search, items are displayed with a Relevance percentage—a 
common ranking technique used by internet search engines. The relevance ranking indicates the 'best 
match' for the scope and criteria you have defined and is derived from: 

• The relevance weighting defined for a word (use the Special Characters button to insert a 
relevance weighting) 

• The number of Items included in the search scope 
• The number of finds in the search scope 
• The number of finds in a particular scope item 
• Criteria in your query 

7. Advanced Coding Queries  

You can use advanced coding query to search for source content that has been coded at multiple 
nodes—and you can use operators to further refine the search.    

To build an advanced coding query: 

1. Create a coding query  
2. Click the Coding Criteria tab. 
3. Click the Advanced tab. 
4. In the Define more criteria panel, choose whether you want to search for content coded at (or 

NOT coded by) 

• All Selected Nodes (this node AND this node) 
• Any Selected Node (this node OR this node) 
• Any Case Where an attribute is equal to a selected value 

Here, click the Selected Items from the drop down menu and then click select. Select Project Item 
box will appear, here select the items to search in (i.e. nodes/ sources). Note in the Of option there's 
an all sources options, so if this is required for the search, then select this option, rather than 
selected Items.  
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5. Click the Select button and choose the required nodes or attribute value. 
6. Click the Add to List button. 

The criteria is added to the Search for content matching these criteria list. 

8. To build on this criteria: 

• Click the AND drop-down list and select the required operator  
• If you choose the NEAR or PRECEDING Content operators, the Coding Search Operator 

dialog box is displayed and you can specify the proximity and retrieval options 
• Select Coded by (you can also choose Not Coded by) from the drop down list. 
• Select the required nodes or attribute value. 
• Click the Add to List button 
• If required, use the arrow buttons to force the order of processing. Select an item from the 

criteria list and click the required arrow button. 

9. To add or edit items in the Search for content matching these criteria list:  

• Select the item you want to edit. 
• Click the Remove button. The item is removed from the list and is available for edit in the 

Define more criteria panel 
• Edit the required criteria, for example, change AND to OR. 
• Click the Add to List button to return the edited item to the criteria list. 

10. From the In drop-down list, select the items you want to include in the query. For example, 
search all sources or selected nodes. 

11. From the Where drop-down list, you can specify to search project items created and/or modified 
by any or selected users.  

12. Determine how the query results are stored in the Query Options tab  
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Option Description 

  
Option From the drop-down list, select how you would like to save 

the results of the query: 

Preview Only Displays matching content in a 
preview node.  

Create Results 
as New Node 

Creates a new node, codes all 
matching contents at the node, and 
saves it in the selected node folder. 

Merge Results 
into Existing 
Node 

Codes all matching content at an 
existing node. Click the Select 
button and choose the required 
node. 

Create Results 
as New Set 

Creates a new set that includes all 
project items matching the search 
criteria. 

Add Results to 
Existing Set 

Saves the matching items in an 
existing set. Click the Select button 
and choose the destination set. 

Create Results 
as New Node 
Hierarchy 

Saves the results as a tree using the 
node name as the parent and 
matching items as the children. 

 

Location If you are saving the results as a new node, click the Select 
button to define the location. For example, to save the 
results as a new free node, select the Free Nodes folder. 

Name If you are saving the results as a new node or set, enter a 
name for the new item. 

If you are merging the results into an existing node or set, 
click the Select button and choose the destination item. 

Description If required, enter a description for the new node or set. 

Spread to  Refer to Spread Coding to the Context for more information. 

Open results Click this checkbox to display the query results in Detail 
View. 

Create 
results if 
empty 

If the query does not return any results, click this option if 
you want to create an 'empty' node. 

This option is only available if you have chosen to save the 
results as a new node, set or node hierarchy.  
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7. Determine how the query results are stored in the Query Options :  

• In options select – creates results as new node and  

• In spread coding, in spread select custom context and in specify select surrounding paragraphs. 

8. If you have selected the Add to Project checkbox, click OK to save the query set-up. 
9. Click the Run button. 

13. If you have selected the Add to Project checkbox, click OK to save the query set-up. 
14. Click the Run button. 

8. Matrix Coding Queries 

Matrix coding queries enable you to compare pairs of items and display the results in a table or matrix. A 
new node is created for each cell in the matrix—you can open the node and explore all the material 
gathered there. 

To define the criteria for a matrix coding query: 

1. In Navigation View, click the Queries button. 
2. Right click the mouse in the white space in list view. 
3. Click the Matrix Coding Query in This Folder option. 

The Matrix Coding Query dialog box is displayed. 

4. From the Define More Rows drop-down list, click the type of item you want to display in rows.  
5. Click the Select button and choose the required items. 
6. Click the Add to List button. 
7. Click the Columns tab. 
8. From the Define More Columns drop-down list, click the type of item you want to display in 

columns.  
9. Click the Select button and choose the required items. 
10. Click the Add to List button. 
11. From the In drop-down list select the items you want to include in the scope of the search. 
12. If you have selected the Add to Project checkbox, click OK to save the query set-up. 
13. Click the Run button. 

Interpreting the Results  

9. Code-on process  
Once a query is completed the output is quite often a list of references – i.e. raw data, to make sense of 
it will require you to read through the references and draw out common or relevant themes. You can do 
this in NVivo by coding on the references to existing nodes (tree nodes) or new nodes (free nodes which 
can be moved into the tree node).  

To code-on from out put is the same as coding a document, i.e. highlight the section to be coded and 
drag and drop it into the node. Note: with free nodes you will need to create the nodes before you code.  

10. Export it  

You can export project items to work with them in other applications such as Microsoft Word or Excel. 
You can also export your sources and nodes to HTML, so you can open them in your web browser. This 
can be useful if you want to share project items with someone who does not have NVivo. You can 
export the following:  
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• nodes (free nodes, tree nodes, cases and relationships) 
• matrices 
• the casebook 
• Reports  
• Query results  

10.1. Nodes  

You can export free nodes, tree nodes, cases and relationships to HTML and view them as a ''website' 
in your Internet browser. 

To export a free node, tree node, case or relationship: 

1. In the List View, select the required node. 
2. On the Project menu, click Export <Node>. 

The Export Options dialog box is displayed. 

3. Select the required options  
4. Click OK. 

The Save As dialog box is displayed. 

5. In the Save in list, select the destination for the exported file. 
6. In the File name field, enter a name for the exported file. 
7. In the Save as type field, select the format for the exported file. 
8. Click Save. 

10.2. Matrices  

You can export the results of a matrix coding query as a Microsoft Excel file (.xls) or a tab-separated text 
file (.txt). To export a matrix: 

1. Open an existing Matrix. 

OR  

Create and run a matrix coding query—refer to Matrix Coding Queries for more information. 

The matrix is displayed in Detail View. 

2. On the Project menu, click Export Matrix. 

The Save As dialog box is displayed. 

3. In the Save in list, select the destination for the exported file. 
4. In the File name field, enter a name for the exported file. 
5. In the Save as type field, select the format type for the exported file. 
6. Click Save. 

10.3. The Case Book  

You can export the casebook as a tab-separated text file and open it in Excel. To export the casebook: 
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1. On the Tools menu, click Casebook. 
2. Click the Export Casebook option. 

The Export Casebook dialog box is displayed. 

3. Click the Browse button to define the location for the exported file. 
4. Select the required options 
5. Click OK. 

10.4. Reports  

You can export a report to work with it in other applications. The available formats for export include: 

• Microsoft Word (.doc) 
• Rich Text Format (.rtf) 
• Microsoft Excel (xls) 
• Portable Document Format (.pdf) 
• HTML (.htm) 

To export a report: 

1. On the Tools menu, click Reports. 
2. Select the required report. 
3. Define the report format options. Different options are displayed depending on the type of report. 

Refer to specific report Help topics for details. 
4. Click OK to run the report. 

The report is displayed in the Report Viewer. 

5. Click the Export Report button on the toolbar: 

The Export Report dialog box is displayed. 

6. Select the required format and location. 
7. Click the Save button. 

10.5. Query Results  
You can export query results to HTML, PDF, Microsoft  Word, Microsoft Excel, as a plain or tab-
separated text file. The format available will depend on the type of query you ran and how you chose to 
store your query results. When you store text query and coding query results as nodes, you can export 
them to HTML: 

1. In Navigation View, click Queries. 
2. Click on the Results folder. 
3. In List View, select the query result to export. 
4. On the Project menu, click Export Result. 
5. Select the required options  
7. Click OK. 

The Save As dialog box is displayed. 

5. In the Save in list, select the destination for the exported file. 
6. In the File name field, enter a name for the exported file. 
7. In the Save as type field, select the format for the exported file. 
8. Click Save. 
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11. Chart it  

You can create chart for sources, nodes, attributes and query results (including matrices). There are 
instructions on the best ways to chart different output, refer to NVivo help.  

To create a chart:  

1. In the Tools menu, click Charts.  

The Wizard dialog box is displayed. 

2. Select the chart you want to create and click Next. 
3. Select the data you want to chart in the options provided. These options will change depending 

on the type off chart you want to generate. Refer to Selecting Options for details. 
4. Click Finish to generate the chart.  

The chart is displayed in Detail View. 

12.  Model it 

You can create models to visualise, explore and present the connections in your data. For example, you 
might use a model to plan your project and sketch your expectations/ themes or hypotheses.   

Models are made up of shapes and connectors that may or may not be linked to existing project items. 

When a shape or connector is linked to an existing project item, you can easily open the item and 
explore it in Detail View. 

10.1 Dynamic and Static Models  

By default, the models you create in NVivo are 'dynamic'. This means you can make shapes 'live' to the 
data by linking them to existing project items—and you can open the project item directly from the 
shape. 

After creating a model, you may want to keep a 'snapshot' of it at a particular point in your project. This 
snapshot is called a 'static' model. You cannot edit static models and they are no longer linked to the live 
data in your project—so if you change a name of a node, for example, it will not be updated in the static 
models.  

10.2 What Can You Do in a Model? 

When working with a model you can: 

• Copy/paste, drag and drop or use the model menu to add project item shapes to the model —
including sets or query results. 

• Add a project item along with its associated items. 
• See how project items in a model are linked. 
• Group items and show or hide the groups as required. This allows you to show stages or 

different views on the same model. 
• Zoom out to see more of a model at a reduced size. 
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12.3. Arranging Shapes and Connectors 

You can drag shapes and connectors to move them to the required position in a model. NVivo also 
provides a number of automatic layout options that can be a useful starting point for laying out your 
model —experiment with the options to find one that suits you. You can find these options by clicking the 
model menu and selecting Layout. 

 


